Error validating server certificate for tortoisesvn

posted by | Leave a comment

Error validating server certificate for 'https://example.com': - The certificate is not issued by a trusted authority.Use the fingerprint to validate the certificate manually! - Valid: from Wed, GMT until Thu, GMT - Issuer: ... (R)eject, accept (t)emporarily or accept (p)ermanently? Use the fingerprint to validate the certificate manually!Certificate information: - Hostname: *.- Valid: from Tue, GMT until Tue, GMT - Issuer: Thawte, Inc., US - Fingerprint: bc:5f::fd:6a:49:aa:f8:b:0d:ed:27:5e:a:c1:7a:1b -- FWIW https access works just fine for subversion versions 1.7.3 and 1.7.2 as compiled on either Centos 4.9 or Ubuntu 10.04. -- ------------------------------------------------------ Message.do? ds Forum Id=4061&ds Message Id=2922389 To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_tortoisesvn.tigris.org].However, since you say that your Entrust certificate checks out fine, then you can configure your svn client to accept the Entrust cert.First, obtain the PEM version of your Entrust certificate and save it locally. Select Network from the tree on the left, and then locate and click the Edit button for Subversion server file.If Open SSL is unable to automatically trust the CA, or if some other problem occurs (such as an expired certificate or hostname mismatch), the Subversion command-line client will ask you whether you want to trust the server certificate anyway.This dialogue should look familiar; it's essentially the same question you've probably seen coming from your web browser (which is just another HTTP client like Subversion).

-- Error validating server certificate for 'https://svn.apache.org:443': - The certificate is not issued by a trusted authority.Finally, edit the Global section to add the full path to the Entrust certificate in PEM form.A full explanation can be found here in the Subversion HTTPD guide.In that case you need to find out, what user and group is this process running under.✔ SVN 1.5.1 ✔ UBUNTU 9.10 ✔ most subversion versions ✔ most Linux distros ✔ likely will also work under other OS’s 💡 REMARK If you have your problems for the different reason, this howto probably won’t help you.

Leave a Reply

Watersport sex web cams